InterMountain ESD - Internet Service Disruption - Athena-Weston & Milton-Freewater – Incident details

All systems operational

Internet Service Disruption - Athena-Weston & Milton-Freewater

Resolved
Major outage
Started 3 months agoLasted 7 days

Affected

Infrastructure

Major outage from 2:44 AM to 11:50 AM, Operational from 11:50 AM to 9:41 PM

Internet

Major outage from 2:44 AM to 11:50 AM, Operational from 11:50 AM to 9:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    LS Networks is dispatching crews for this fiber cut.

  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    There is a network outage affecting internet access for Athena-Weston SD and Milton-Freewater SD. We have notified the service provider and are awaiting an estimated time of restoration (ETR) and further details.